This bug usually occurs when you're running an older version of Wordpress (for instance : 3.5.1) and thus loading an older version of jQuery.  The first thing to do is to upgrade Wordpress to the latest version (this is recommended anyway because old versions of Wordpress can be leave open vulnerabilities).

Once you've updated - try the editor again.  If it's still not working, then it could be that either the theme you're using or another plugin on the site is force loading an older version of the jQuery libraries that's needed to run.  So the next step is to deactivate any plugins that you're not using / don't need and try again.

If you've done both the above steps and still can't get it to work then send as a line in the support desk and we'll take a look for you.