Please Read This Before Raising a Ticket Here

This Helpdesk is only for Thrive pre-sales and account issues - The staff in this helpdesk are not able to help you with technical problems.

Technical product specific questions should be raised in the forum here:- https://www.thrivethemes.com/forums

Examples of questions that we can answer in this helpdesk:-

  1. Access issues - I have bought a product but haven't received a welcome email and can't access my account
  2. Password reset issues - I can't access my account because I have forgotten the password and the reset button doesn't work
  3. Pre sales questions - I am interesting in purchasing a product, but I have some questions about the product before I buy

Examples of questions that should be raised in the Thrive Support Forum:-

  1. Product specific tech questions - How do I create landing pages with Thrive Content Builder
  2. Licensing Questions - My license won't activate on my site - please help!
  3. Upgrade questions - How can I upgrade from personal to agency license?
  4. Anything Product Related - How can I do X, Y, Z with your product

The staff in this helpdesk are non-technical and haven't been trained to answer technical product specific questions for the Thrive Themes brand and therefore you will get a faster response directly from the Thrive Themes forum if your question is technical.

All Hybrid Connect, Viral Quiz Builder and WP Sharely support tickets should be raised here as per usual. We have technically trained staff to handle issues for these products

Bugs, Errors, Issues

When something breaks, here's where you find the solution.

"Are You Sure You Want to Do This?" WordPress Error Message when Uploading Hybrid Connect
Sometimes when you upload your plugin to your site you might receive an error message that looks like this:-   This usually occurs when either the P...
Fri, 9 Jan, 2015 at 9:55 AM
My Connectors aren't Displaying on My Site - Help!
Reason 1 - Facebook App Not Set Up The most common reason for connectors not being displayed on the site is incorrect Facebook App settings (even if you&...
Wed, 3 Dec, 2014 at 2:51 AM
The Facebook App Integration Suddenly Stopped Working!
You've set up Hybrid Connect with a Facebook app on your site and everything's working fine. Then suddenly, it stops working! What the heck is...
Wed, 8 Oct, 2014 at 6:31 PM
Image insert won't work in the editor
To make the image insert work, you need to make sure that the file URL is displaying before clicking to insert the image.   If the file URL ...
Fri, 11 Jul, 2014 at 2:02 AM
wp_get_theme() Error with Hybrid Connect
If you're experiencing the following error:- "Call to undefined function wp_get_theme() in /var/www/web602/html/xxxxxxxxxxxxx/wp-content/plug...
Sun, 12 Jan, 2014 at 3:10 AM
Hybrid Connect forms are messed up in Internet Explorer
Sometimes in Internet Explorer 8 and 9 Hybrid Connect forms are completely messed up and don't look anything like they're supposed to look. Th...
Fri, 29 Aug, 2014 at 9:19 PM
Hybrid Connect Design Manager not working
If you noticed that when you edit the design of your connector on Hybrid Connect and you can't move to tabs or the design manager is totally messed up. ...
Fri, 21 Nov, 2014 at 1:49 AM
Facebook Migration Notice
If you've received a facebook migration notice like the one below Your app, "YourAppName" has not enabled the migration for the July...
Thu, 2 Jan, 2014 at 11:24 AM
Plugin uploaded via FTP but does not appear in the installed list
If you've just uploaded the plugin via FTP and notice that the plugin is not in the installed lists on your dashboard, then the files you've uploade...
Tue, 14 Oct, 2014 at 3:34 PM
Hybrid Connect error: can't load lightbox because can't find connector
One of the symptoms of this error is that the X (close) button on your lightbox doesn't work and the lightbox isn't centered on your screen. I...
Fri, 21 Nov, 2014 at 10:08 AM